Pantalla en negro en windows 10 pero con el puntero de ratón activo - X1300 - T60 Lenovo

Con la actualización a windows 10, he tenido el siguiente problema con uno de los ordenadores. Un portátil T60 de varios años que tiene una tarjeta de video ATI Radeon X1300.

Si utilizaba el driver de la tarjeta estándar de window 10, funcionaba correctamente, pero en cambio al utilizar los drivers de Lenovo X1300 para T60 me vehía obligado a utilizar los compatibles con la versión de Windows Vista 32.

Por mucho que buscaba sólo disponía de estos como los últimos. Lo curioso es que si supendía el ordenador desde el teclado, cerrando la tapa o reiniciaba en caliente funcionaba sin problemas.

Al final y después de mucho buscar encontré varios artículos que me dieron la pista de una posible solución, espero que os sirva, si es así por favor comentad y compartid la experiencia.

Parece ser y a mi me funcionó que es debido a una opción de Windows 10 de inicio rápido.

Desde el panel de control > opciones de energía > Comportamiento del botón de encendido.

En esta pantalla desmarcad la casilla de verificación de "inicio rápido".


* Si teneis la opción de Activar inicio rápido bloqueda, es que tenéis que pulsar antes activar la configuración "actualmente no disponible que hay al inicio de la página".

Suerte y ya me contaréis.

Actualización:
Algunos me habéis comentado que no os aparece esta opción en la configuración del sistema. Una alternativa es utilizar el editor de registro.

Regedit:

Y en la clave:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

HiberbootEnabled DWORD

Poned 0 para desactivar.
0 = Turn off fast startup
1 = Turn on fast startup


Publicar un comentario

Entradas populares de este blog

Frases I: divertidas, reflexivas, absurdas, geniales, ciertas,... para reir, pensar o pasar un rato divertido.

Trucos para burlar los peajes de la AP-7 y la C-32

Rimas escolares: los hermanos pinzones eran unos ... marineros